AI System & AI Node Script Canvas Crash Lumberyard 1.23.0

Hi Ly team,
I found a very bad crash in AI System & AI Node Script Canvas for Lumberyard 1.23.0



I do not found this issue in Lumberyard 1.18!!!
I think Lumberyard has two versions : 1-Beta 2-Prime
I want the Prime original version not Beta, All my project was closed by Beta version. :rage:

With respect
Ahmad Karami
A Test engineer / Teacher / Solo Gamedev

2 Likes

Nice post, have you found solution ?
I gave up on LY for a month or so ago as I was low on ssd space and compiling brings in TONS of third part libs I had no space for. Maybe I can now…

Inspiring creds, shout out from another solo dev hm, maybe its time to try again.

LY team must find a solution, These bugs/Crashes are intentional ,LY team need to me , I do not need to LY team,it is very easy for me, I can switch to other game engine :wink: I can not continue my projects with script canvas , Also I can not continue my projects for schematyc alpha/beta version in CryEngine 5.3/5.4/5.5/5.6 , I hope you understood this issue :slightly_smiling_face:

Plus , Schematyc in version 5.6/5.5/5.4 is also very nonsensical and ridiculous , new Schematyc for CryEngine 5.7 is on the way … new schematyc in cryengine 5.7 may be good…may…