Cannot open zip file

i downloaded lumberyard but when i went to open or extract the files from the zip. it failed each and every time i tried… any ideas to whats wrong

Hi there @BrandonTS,

It’s possible that you have a corrupted zip file. You can check by comparing the checksum # (MD5) of the file an verifying that it is the same as: 0648e3a88a18568abb59fd68b0bb4a31

Also, it may be the software you’re using when trying to extract the file. If you’re using the standard Windows zip file extractor, I’d recommend trying something else like 7-Zip, WinZip or WinRar.

Please refer to this Troubleshooting Tips page for information on other problems you may encounter. We’ll be updating these tips as we discover other useful information that will make running Lumberyard easier.

If you’re still having trouble getting the zip file to open, you will probably have to download it again.

After trying some of these suggestions, please let us know if you’re still having problems.

thank you so much @Jason. i downloaded 7-zip and it worked wonderfully

You’re welcome!