Can't create fleet

buildId : build-690c7458-1519-4698-8d07-db7d36b121ee

hello to all

I tried to make freet,
“Current limit of fleets of 0 have been reached…”
I keep getting an error message.

In the past, there was no problem with generating fleets several times.
Is there a if process required to delete it?

Currently, the number of fleets generated is zero.

Please tell me how to solve this problem.

thanks a lot

3 Likes

Hi @jinho_lee ,
Sorry that you hit this limit.
Can you open a request for a service limit increase to AWS support to increase this limit? This should help you get unblocked.

You can open a request by going to the GameLift AWS Console Service Limits section, and clicking on Request Increase .
Specify that the limit you want to increase is for fleets to be greater than 0.

1 Like

hi @Nathan
Thank you for your help.

I did it as you gave me the solution.
I’m waiting for aws suport team reply.

I don’t want this to happen again.
I wonder why it was blocked.

1 Like

Actually, I’m having the same issue since yesterday, when I try to create fleets I get the same error message of “limit of 0 fleets” and in my actual account limit amount, it shows up as 20 c5.larges. Looks like there is a issue with the free tier accounts on gamelift. I already requested a limit increase but I think it will not solve the problem. Anyone got the issue sorted out?

1 Like

I am having the same error, everything was working fine a week ago. Hopefully this is fixed soon.

1 Like

Hello, I am also getting the same error. It came up 3 days ago after terminating a fleet and creating a new one. Was working absolutely fine until that last fleet creation attempt.

I contacted AWS support after upgrading my account to get access to technical support assistance, they’ve increased my Gamelift service limit for fleets but the error persists. It’s already been more than 2 days waiting for a solution from technical support.

I also tested deploying a build and fleet on another region and even created a brand new account to test and the error persists. I’m guessing this is a general account / gamelift problem?

Doesnt work from CLI either

The problem is still not solved…
I wonder if there’s anything I need to do to solve this problem

I hope this problem will be resolved soon

If you’re running into this error. See related post for next steps: Error! Cannot create the fleet. Reason: Current limit of fleets of 0 have been reached - #14 by JamesM_Aws