Can't launch editor: Could not load fonts/default.font

I can’t launch the editor, just get the following error:
CrySystem could not initialize correctly for the following reasons(s):
Could not load font: Fonts/default.font. Make sure the program is running form the correct working directory.

Any help would be appreciated

Do any changes before that error like adding gems?

Thanks, I didnt know additional gem activation is needed in the first run. Still get a bunch of errors

The editor should work right after download if it does not I would think something went wrong with your download. I asked about u adding gems because the editor will need to be rebuilt to work with new gems.
to build you will need visual studios 2015 or 2017.
https://docs.aws.amazon.com/lumberyard/latest/userguide/building-your-lumberyard-game-project.html