Can't Remotely Access Gamelift fleet Instances

I created gamelift fleet and tried Remotely Access fleet instances.

i read Manual below,

: https://docs.aws.amazon.com/gamelift/latest/developerguide/fleets-remote-access.html

but failed.

port setting, game session and server state reference image is below.

Why is it failing?
thank you for reading it. I am waiting for your reply.

Thank you for replying.

I still have not solved this problem.
I am waiting for your reply.

Apologies for the delays on this topic @happyone7 – fetching some answers for ya! Stay tuned :slight_smile:

Hello there, sorry to hear you are getting stuck -

Can you tell us the fleet ID and region you are attempting to access GameLift instances under? Do you have instances up, running and idle in the fleet?

Thank you for your answer.

I solved this problem yesterday.

It was wrong not to open the required ports.

I opened the “3000 ~ 3500, TCP” port and the connection succeeded.

We have solved one more problem with this.

I am testing Unity project by uploading it to Gamelift. The Unity project has to open UDP, not TCP.

Unity’s High Level API is called UNET because it uses UDP.

Thank you very much.