Compiling to Android Device

I’m getting this error and I’m not sure how I’m supposed to add this flag

[ERROR] Asset processing for platform “Android ARMv8” is not enabled! Update AssetProcessorPlatfromConfig.ini to enable asset type “es3” then restart the Editor and Asset Processor.

Do I just drop this line anywhere in the .ini file?

es3=enabled

There already is a line in the file that is commented out.

;es3=enabled

remove the semi colon at the start. It’s near the top in the [Platforms] section.

Also, make sure you have Compile for Android devices selected in the Setup Assistant, and have installed any additional required SDKs.

If you find Compile for Android was not enabled and you needed to install additional requirements, you should reconfigure and recompile your project.

From the command line go to your dev directory.

lmbr_waf configure

after configuring

lmbr_waf build_win_x64_vs2017_profile -p all --progress
or
lmbr_waf build_win_x64_vs2019_profile -p all --progress

depending on which version of Visual Studio you are using.

I found the line, and now it builds successfully. Now on the device, I only see a black screen with the debug info on the top right corner (cam pos, cam fc, etc). I have one camera in the scene, am I missing a step to make that camera the default? Or is it because I was building for Profile instead of Debug/Release?