Computer no sound after launch the editor

Computer no sound after launch the editor. The sound restore after close the editor.

Im using Win7 64bit with Asus Xonar DGX sound card, with latest audio drivers.

Also I have the problem that I get error while installing wwise 64bit

https://forums.awsgametech.com/t/getting-error-wile-insataling-wwise-64bit-binaries/275/1

Hi @CevatYerli,

In order to help out, I’d like to get a little bit more info first:

  1. What operating system are you using?
  2. What audio hardware are you using on your machine?
  3. Are your audio hardware drivers up to date?

Hi @CevatYerli

What is the Windows system you have installed? any special language set you have other then English version of Windows system ?

Hi @CevatYerli

I’m not sure, but it may be related to ASIO drivers, which take “sole ownership” of your audio device.

@CevatYerli,

I’d like to get some more info from you and for you to try one thing for us:

Info:

  1. From your Windows Start menu, search for sys info.
  2. Open the System Information program.
  3. Go to File – Export and export to a file named: CevatYerli_sys_info.txt
  4. Open the newly exported txt file and and remove any personal info you do not want to share.
  5. For example: The System Name line
  6. Upload this file to this post so we can look at it.

Try this:

  1. Open up this folder: *your_lumberyard_install\dev*
  2. Create a new text file in that folder and name it: user.cfg
  3. Open that new file and add the following line:
  4. s_AudioSystemImplementationName=CryAudioImplNoSound
  5. Open the Lumberyard editor and test your audio.
    What this does is startup the editor with an audio implementation that’s not backed by any audio drivers. If your audio does work, then this may indicate an issue with WWise.

Please let us know if this audio trick worked for you.

My audio works after I created the user.cfg, thanks!

That test with setting “NoSound” confirmed that when Lumberyard initializes Wwise it seems to be putting your audio device in “exclusive mode”. This kind of issue might be due to your particular sound card, drivers, and settings. Sometimes games or professional audio applications will put sound cards in exclusive mode if possible. I suggest checking documentation for your hardware and driver software.

May I ask how the fix the WWise issue?

this method is not working for me

There are some users who have complained that they are having issues when they try to record or play their files while utilizing Audacity. This issue pops up with the message “Error opening sound device” and it is bothering many users. Here we have a solution to fix this issue for you but in case you want to go for detailed methods then you can visit this site https://appuals.com/fix-audacity-error-opening-sound-device/
Solution: Using the Built-in Voice Recorder and Switch to Audacity:
Go and find the option of search for Voice Recorder’s shortcut on the Desktop and double-click it. You can also gain access to it in the Start menu. Try to find the option of Command Prompt and right-click the first entry which will show up in the result and then choose the option of Run as administrator as context menu entry. Write this instruction mentioned in the bracket
(explorer.exe shell:appsFolder\Microsoft.WindowsSoundRecorder_8wekyb3d8bbwe!App) and click Enter. Now wait for some time so the Voice Recorder window opens to confirm that the instruction is responding fine. At the end press the microphone button so you could begin a recording. Also exit Voice Recorder and reopen Audacity to see in case the error still pops up or has solved.