[Contribution: GameLift v3.1.6 ServerSDK UE4 Plugin] Fix -Wreorder warnings on Linux

Getting -Wreorder errors from public headers in the GameLift v3.1.6 Server SDK UE4 Plugin (cross compiling for Linux target). Here’s a patch file that fixes them. Sorry for non-standard extension, forum won’t let me upload a .patch file.

5045-gamelift-v316-wreoder-fixespatch.txt (2.36 KB)gamelift-v316-wreoder-fixespatch.txt

5045-gamelift-v316-wreoder-fixespatch.txt (2.36 KB)

Let me know if this is the wrong place to post these and/or if there’s a Github or similar for pull requests.

Thanks for sharing @Philippe23!