CTRL+G does not work as intended in 1.12

As the title describes , i can’t use ctrl+g command to test the level , i lose full control of keyboard but i still see framerate spiking, i can’t move around… anyone knows what is this about, i’ve been trying troubleshooting on my own but still without a success. Still using 1.10 and it works fine there.

This is what happens in console after i use ctrl+g:

general.enter_game_mode

Returned:

[Warning] (Cloud Canvas) [Cloud Canvas] Resource manager was invoked but there are no deployments or resource groups.

Disable Accelerators

SetGlobalState 11->2 ‘LEVEL_LOAD_TEXTURES’->‘RUNNING’ 18.7 seconds

I suppose this is the right log file, here ya go.

https://files.fm/u/4v3a3jpw

Interesting – very sorry for the troubles @cyberstorm. I’ve submitted this perspective in on your behalf for teams to take further action on. Thanks ya much for catching this issue! :slight_smile: If at all possible, could we please get the editor log on this topic to aid in our investigation as well?

Much thanks! I’ve forwarded this to the team for additional context and investigation :slight_smile: