Error after create a new project. Anyone to help?

This erro show when a I try to open a new project. Someone can help?

SempreComErro

you have to rebuild you project in a command prompt

there is everything you should need on Rebuild Project

@WashedUpStudios, thank you for the hint, but steps above done and same problem after the build.

Are you using VS 2017?

I will reinstall VS 2017 with the steps in Lumberyard Manual.

Yes I am using VS 2017, but I have 2015 installed also. 2017 just seems to work better for me, it took me a long time (mostly trial and error) but this is what I use in order in the command prompt to rebuild my games
1st;
cd c:\Amazon\Lumberyard\1.21.2.0\dev
2nd;
lmbr_waf configure
3rd; (your choice for the last ones)
lmbr_waf build_win_x64_vs2017_profile -p all
3rd;
lmbr_waf build_win_x64_vs2017_performance -p game

Same problem :sleepy:

is the build finishing and if so are you using Visual Studio 2017 or 2015 if it is 2017 then you need to go into the directory C:/Amazon/Lumberyard/1.21.2.0/dev/Bin64vc141 and open the editor in that Bin not for Bin64vc140 (Default editor desktop icon comes from this bin) that is for builds done with Visual Studio 2015. Does this solve it?

I am in lunch time, at night (in Brazil) I will try it. Thank you!

if you compile with VS2017 open apps in folder …/ Bin64vc141/…
if you compile with VS2015 open apps in folder …/ Bin64vc140/…

thanks,solved my problem

Thank you. Problem solved.