Failed build configuration

just downloaded latest lumberyard
With the following checked in Setup Assistant
Run your game project
Run Lumberyard Editor and tools
Compile the engine and asset pipeline
Compile the Lumberyard Editor and tools

I was unable to build after lmbr_waf configure due to a missing header
I required the zstd 3rd party library but that was not installed. I had to check “Compile the game code” to pick up the zstd 3rd party library requirement.

honestly I would always check all of the compile checkmarks in the setup assistant. They are needed to compile what is needed for the creation of a project. I hope you find this helpful. :+1:

2 Likes