Fleet Stuck at "Downloading", what's going on?

I’m trying to create a fleet with a build I recently uploaded, but fleet setup always stuck at “Downloading” phase. Is this caused by the build I uploaded? How I suppose to know what went wrong?

1 Like

I tried to set up a fleet with a build I uploaded couple days ago, still no luck. Is something wrong with gamelift service right now?

Sorry that you are having problems creating fleets in GameLift.

You can check the gamelift service status here: https://status.aws.amazon.com/

Are you trying to download from your own S3 bucket or via a build uploaded to GameLift? If you are downloading from your S3 bucket make sure your followed the instructions to provide permissions to the GameLift service?

Also make sure your build is marked as available in the GameLift service.

Otherwise, can you provide a build id/fleet id and I can ask the GameLift service team to take a look?

2 Likes

Thanks for the reply. After waiting for couple hours, everything back to normal again.