GameLift - Receiving ERROR when created fleet activates the build

Using AWS cli, we have been uploading our builds. Fleet creation from the uploaded build had been working for a couple of weeks. The created fleet ran the build without issue. We were able to use remote desktop and check the logs as well. We have successfully connected clients to the running build by using a queue and a list of aliases.

We thought we were running into some sort of service limit. We requested and received an increase in the EC2 instance type we were using. Same ERROR results.

When using AWS cli, gamelift describe-fleet-events and describe-instances both result in fleet not found. The dashboard still shows the fleet but in ERROR state.

Would like to try and get more information on the error state the fleet is in.

Perhaps a means to get the logs produced as well if any.

The problem was that the CIDR specified in one of the port settings was
invalid with an extra 0. This was causing the ERROR state. With assistance from the GameLift team that identified this for us, this problem has been solved. Thanks!

Might be a good idea to error check these port settings on fleet setup similar to the process for EC2 creation.

@johnanderson: I’m having a similar problem. What port settings are you using now that work?

Er, trying tag again @johnsanderson