GameLift support for UE4.27?

Sorry if that’s the wrong place to ask or a stupid question.
Anyone knows when there will be any updates to the SDK to support UE4.27? I know the last release was only a few months ago but I figured it wouldn’t hurt to ask.

Hey, usually the newest version of the GameLift Server SDK is compatible with the newest version of the engine, even if it doesn’t explicitly say so unless there was a lot of time passed or there were major engine changes.