Gem Documentation needs to be updated to "GemFormatVersion": 4

“GemFormatVersion”: 4 is the format of the gems you create with the project configurator but there is no documentation online.It comes with a new module field possibly needed to add editor modules.

Thanks for pointing this out @Gamely! I’ve sent this feedback in on your behalf :slight_smile: