I broke it (already): Lumberyard Setup Assistant (Not Responding.)

Hey guys how’s it going? I’m doing well, super excited to get started with Lumberyard but I keep getting this little bug.

When I open Lumberyard Setup Assistant it keeps Not Responding.

Things I’ve tried so for,

-Uninstalling and reinstalling several times.
-checking that there is enough ram.
-checking that the installation path is correct.

My system specs:

Processor: Intel Core i9-9900 CPU @ 3.60 GHz
Installed memory (RAM): 32.0 GB
System type: 64-bit Operating System

The video card is the 2090 Ti.

Thanks for your help.

all i can think to do is reinstall. something must have not downloaded correctly.

Thanks Phil, I just uninstalled it and downloaded it again. No change.

What else could it be?

maybe firewall blocking something https://docs.aws.amazon.com/lumberyard/latest/userguide/setting-up-firewall.html
iv had problems opening the editor because of a blocked port. check your anti-virus and firewall to see if there blocking it from opening.

Thanks Phil, I try this out.

So my Setup Assistant still doesn’t work but the editor somehow does.


the last idea I have is changing the port lumberyard is using.