I can not run the Lumberyard appliction . i got this error. Please help me. my open gl is 3.1

Please help me. thanks in advance.

Hi @RK_19, what is your system setup? and what drivers are you running in your video card? Have you tried updating the drivers?