I Can't Download Lumberyard

I’ve tried downloading the lumberyard program several times and my browser just times out with this error:

No data received

ERR_EMPTY_RESPONSE

Under details, it says, “Unable to load the webpage because the server sent no data.”

I’ve tried different browsers with the same result.

Hello @arias_entheyn,

I’m sorry to hear that you’re having trouble downloading the Lumberyard build. The error message you shared could indicate one of several potential problems. Since you have already ruled out a web browser issue, let’s try to see if we can resolve any DNS caching issues that may be preventing you from successfully completing the download.

  • Shut down any open browser sessions.
  • Open command prompt on your system by typing cmd in the Run menu option of Windows Startup menu (or Windows Search, depending on your OS settings).
  • In the command prompt window that opens, run the following commands one by one.
    • ipconfig /release
    • ipconfig /flushdns
    • ipconfig /renew
  • Open your browser and retry the download.
    If the above steps don’t help resolve the issue and if you have access to another network (preferably on a different ISP), that may be worth a try as well. In either case, please keep us informed and we’ll be happy to assist further.