Import FBX to LY from Blender 2.8

I have chosen the Z_Up and -X_Forward while exporting from Blender in 2.8

I have also made sure I am highlighting the object and only choosing to export the objects I have highlighted.

I did the model in all quads and the mesh imports as a tri composition wire frame just fine, but when looking at it with and without the materials applied, the mesh appears translucent.

I have questions on what could be causing this.
I was using the default auto-setup.

Last night I elected to go with a manual setup to start a custom level in hopes that this would change something.

In blender, my object has multiple UVs, as it is a city wall segment that can be traversed internally.

  1. All of the normals are good
  2. There are no holes and 100% of the faces are quads.
  3. The normal blender box without textures imports just fine.

Any suggestions or thoughts would be helpful. Has anyone encountered this?

I have read up on the use of multiple UV maps and the documentation indicates that at least the first two UVs should come through but the rest get trashed.

So what I’m hearing is that I should likely make an attempt to keep my UVs down to at least two.
Later today I will go in and delete the extra UV maps and then attempt the export to see what occurs.

Will update.

I think it should be Y forward and Z up.

Changing those settings hasn’t changed anything.
I doubled checked every vert and normal on my mesh. I even reduced it down to just one UV map and tried, but still transparent.

Is it because my object is so big?
The vert and face count is super low, but the actual size of it in metric units is what you would expect out of a city wall.

you shouldn’t have multiple UVs and make sure all the normals are pointing in the right direction.

Perhaps it’s a material transparency issue from your image it looks like the model’s normals are looking right. you can see it it’s just transparent so that you these are okay maybe one of the nodes from blender for the material is defaulting to an alpha value. I think this is a setting in Blender I have not had this problem importing from Blender. Also, you can look at the material editor in Lumberyard and see if you can turn the alpha off there. might be the opacity setting.

If you’re still having this issue, can you post a screenshot of the Material, Opacity, and Lighting Settings sections of the Material Editor for the object?