Include required SDK in empty project

I am trying to use Jansson SDK in my new empty project, but the 3rdParty library is not included in the WAF file of the project. I tried adding it into use and uselib parameter of wscript, but this didn’t make any difference.

I would imagine there is a script where I can specify which SDKs I want to use so they can be available to be included in my project files. Can somebody please point me in the right direction? I looked through the documentation, there is plenty of stuff about adding a new 3rdParty library into a gem, but nothing about using the ones which were required and are located in the main 3rdParty folder.

Thank you in advance.