Installing 1.25 problem

When I was trying to install 1.25 I was getting and error. “Windows cannot access the specified device, path, or file”. In short, it was my antivirus (Avast antivirus) blocking the lumberyard setup from running. I’m just posting to help anyone else that has this issue :slight_smile:

2 Likes