Launcher doesn't load the actual level as it is in the editor, but planar terrain, ocean and sky only

I don’t know why maybe the project is corrupted but whatever level I create in my project get loaded correctly in editor, but loading it by console in laucher gives the default level that you get when you create a new level with no other entity on top.1.8 both android and windows builds.Project is plain project template with no additional gems.

Hi Gamely

  1. Try export to engine. In Editor load level and then press Ctrl + E. After run launcher and level must be correctly loaded. (Every time if you change level repeat this.)

  2. In launcher if need load level in console write “map [mapName]”.

  3. If need auto load level in luncher create if not exists dev/[yourProject]/autoexec.cfg and write in him “map [mapName]”

Hope this help you :slight_smile:

Thanks it now works.I was on the wrong assumption that asset processor took care of everything.

However I still not understand how to achieve live reloading of level modifications I have other issues I will try to make clear in another question.

Fixed connection issues too… but still no live reloading…export doesn’t help as asset processor fail for access denied as the pak is used in the game.Maybe it doesn’t work because both are on the same pc.