Lumberyard Beta 1.9.0.1 Release Available Now

Lumberyard Beta 1.9.0.1 is now available for download! This release includes a fix for the Asset Processor that some of you may have encountered with Lumberyard 1.9’s Asset Processor either freezing, stalling or simply getting stuck on a process. We thank you for bringing this to our attention and for your patience as we worked on a fix.

You can download Lumberyard Beta 1.9.0.1 from our Downloads page:
https://aws.amazon.com/lumberyard/downloads/

You can also find the full details of the release fixes in our Documentation Release Notes:
http://docs.aws.amazon.com/lumberyard/latest/releasenotes/lumberyard-v1.9-fixes.html

For a better service.

  • Also release the plain fix as a patch on top of installed version.(exes + source code)
  • Put the download link to the installerother than the download page as newer downloads never show up in localized pages(old issue still not automated).
    p.s. thanks for the fix :stuck_out_tongue:

Hello all, with regards to my older posts I apologize for not replying sooner.

I’m
really happy to see that the problems I was having with the Asset Processor seem to have been resolved, and I haven’t seen any Asset Processor related problems yet.

Thank you Lumberyard team for the great work you’re doing and for the quick fix.

I know this is not the place for this problem, however, I figured I’d append a question to my statement.

When
I import a Church asset or any asset that I’ve created into a scene, using the entity system the asset does not seem occlude rain from the Rain Gem despite having the option checked. If I use the legacy system whereby I import it into the scene as a brush it occludes rain perfectly. I know I must be missing something. Any help on the situation
would be appreciated.

Thanks again.

Hey @SentinelZA, I’m glad the update addressed your problem with the asset processor.

As for your new issue…I hate to ask this, but can you create a new post? This will allow us to better track the issue and file a proper ticket and get you an answer sooner. Again, I hate to ask but our forums won’t allow me to make this a new topic.

No problem, will do. Thanks again.

Hi, is it possible to provide zip download link? I’m having trouble with the installer.

Hey @Nate, yeah, I’ll get that for you and post it in a bit.

Here you go! https://d1a5h15s88ekwk.cloudfront.net/1.9.0.1/lumberyard-1.9.0.1-398643a-pc.zip

@Binky_LY, thanks!