Lumberyard causes PC to randomly shutdown

For some very odd reason, I seem to have no luck in getting Lumberyard to even open the editor when I fresh install the software due to it crashing my pc… I suppose it doesn’t help that today is Friday the 13th lol

I am very new when it comes to creating content/games in various engines and/or software… Albeit, I don’t think that this is a mistake on my part. As I have stated, I cannot seem to get Lumberyard and my machine to play nicely. I have absolutely no idea what it could be, although I’m quite sure its not a hardware issue as I can run similar kinds of software for rendering/production with no issues at all.

I’ve read some posts from a few years ago detailing issues like graphics drivers and memory usage, but: 1) They are from ~3 years ago, 2) I’m not noticing any weird memory, kernel power, or CPU related events in Event Viewer.

Any kind of help and/or advice would be appreciated! I would really like to learn how to use this software/ game development in general, although this situation makes me want to give up quite frankly :sweat_smile:

Side Note: I have my machine specs and log file from the usual path posted below:

Windows 10 Home
AMD Ryzen 1700x 8-core
16GB DDR4 RAM
EVGA GTX1060 SC Graphics Card

BackupNameAttachment=" Build(0) 13 Sep 19 (21 30 26)" – used by backup system
Log Started at Fri Sep 13 21:30:26 2019
Built on Jul 19 2019 11:47:06
Running 64 bit Windows version
Executable: E:\Program Files (x86)\Lumberyard\1.20.0.0\dev\Bin64vc140\Editor.exe
FileVersion: 1.20.0.0
ProductVersion: 1.20.0.0 - Build 934666
Using Microsoft ™ C++ Standard Library implementation
[Warning] XML reader: Can’t open file (@assets@\config\engine_core.thread_config)
[Warning] : File “config/engine_core.thread_config” not found!
[Warning] XML reader: Can’t open file (@assets@\config\engine_sandbox.thread_config)
[Warning] : File “config/engine_sandbox.thread_config” not found!
[Warning] : Unable to find config for thread:Main
[Warning] Cannot open Pak file @assets@\engine.pak
<21:30:26> Can’t find cvar ‘sys_spec_Full’ value ‘8’ group ‘’
<21:30:26> Loading Config file pc_veryhigh.cfg (@assets@\config\spec\pc_veryhigh.cfg)
<21:30:26> Loading Config file editor.cfg (@root@\editor.cfg)
<21:30:26> Loading Config file system_windows_pc.cfg (@root@\system_windows_pc.cfg)
<21:30:26> Loading system configuration from system_windows_pc.cfg…
<21:30:26> GameDir: StarterGame
<21:30:26> GameDLL: StarterGame.dll
<21:30:26> Cannot open Pak file @assets@\shadercachestartup.pak
<21:30:26> Cannot open Pak file @assets@\engine.pak
<21:30:26> Cannot open Pak file @assets@\engine.pak
<21:30:26> Cannot open Pak file @assets@\shadercache.pak
<21:30:26> Cannot open Pak file @assets@\shadercachestartup.pak
<21:30:26> Cannot open Pak file @assets@\shaders.pak
<21:30:26> Cannot open Pak file @assets@\shadersbin.pak
<21:30:26> Asked to load pak ‘Engine.pak’ to memory, but did not find it in the list of available paks.
<21:30:26> Loading Config file game.cfg (@assets@\game.cfg)
<21:30:26> creating CVarGroups from directory ‘Config/CVarGroups’ …
<21:30:26> Loading Config file Config/CVarGroups/sys_spec_full.cfg (@assets@\config\cvargroups\sys_spec_full.cfg)
<21:30:26> Loading Config file Config/CVarGroups/sys_spec_gameeffects.cfg (@assets@\config\cvargroups\sys_spec_gameeffects.cfg)
<21:30:26> Loading Config file Config/CVarGroups/sys_spec_objectdetail.cfg (@assets@\config\cvargroups\sys_spec_objectdetail.cfg)
<21:30:26> Loading Config file Config/CVarGroups/sys_spec_particles.cfg (@assets@\config\cvargroups\sys_spec_particles.cfg)
<21:30:26> Loading Config file Config/CVarGroups/sys_spec_physics.cfg (@assets@\config\cvargroups\sys_spec_physics.cfg)
<21:30:26> Loading Config file Config/CVarGroups/sys_spec_postprocessing.cfg (@assets@\config\cvargroups\sys_spec_postprocessing.cfg)
<21:30:26> Loading Config file Config/CVarGroups/sys_spec_quality.cfg (@assets@\config\cvargroups\sys_spec_quality.cfg)
<21:30:26> Loading Config file Config/CVarGroups/sys_spec_shading.cfg (@assets@\config\cvargroups\sys_spec_shading.cfg)
<21:30:26> Loading Config file Config/CVarGroups/sys_spec_shadows.cfg (@assets@\config\cvargroups\sys_spec_shadows.cfg)
<21:30:26> Loading Config file Config/CVarGroups/sys_spec_sound.cfg (@assets@\config\cvargroups\sys_spec_sound.cfg)
<21:30:26> Loading Config file Config/CVarGroups/sys_spec_texture.cfg (@assets@\config\cvargroups\sys_spec_texture.cfg)
<21:30:26> Loading Config file Config/CVarGroups/sys_spec_textureresolution.cfg (@assets@\config\cvargroups\sys_spec_textureresolution.cfg)
<21:30:26> Loading Config file Config/CVarGroups/sys_spec_volumetriceffects.cfg (@assets@\config\cvargroups\sys_spec_volumetriceffects.cfg)
<21:30:26> Loading Config file Config/CVarGroups/sys_spec_water.cfg (@assets@\config\cvargroups\sys_spec_water.cfg)
<21:30:26> BackupNameAttachment=" Build(0) 13 Sep 19 (21 30 26)" – used by backup system
<21:30:26> Log Started at Fri Sep 13 21:30:26 2019
<21:30:26> Built on Jul 19 2019 11:47:06
<21:30:26> Running 64 bit Windows version
<21:30:26> Executable: E:\Program Files (x86)\Lumberyard\1.20.0.0\dev\Bin64vc140\Editor.exe
<21:30:26> FileVersion: 1.20.0.0
<21:30:26> ProductVersion: 1.20.0.0 - Build 934666
<21:30:26> Using Microsoft ™ C++ Standard Library implementation
<21:30:26> Total number of logical processors: 16
<21:30:26> Number of available logical processors: 16
<21:30:26> Total number of system cores: 8
<21:30:26> Number of cores available to process: 8
<21:30:26>
<21:30:26> Processor 0:
<21:30:26> CPU: AMD AMD Ryzen 7 1700X Eight-Core Processor
<21:30:26> Family: 15, Model: 1, Stepping: 1
<21:30:26> FPU: On-Chip
<21:30:26> 3DNow!: not present
<21:30:26> MMX: not present
<21:30:26> SSE: present
<21:30:26> SSE2: present
<21:30:26> SSE3: present
<21:30:26> Serial number not present or disabled
<21:30:26>
<21:30:26> Processor 1:
<21:30:26> CPU: AMD AMD Ryzen 7 1700X Eight-Core Processor
<21:30:26> Family: 15, Model: 1, Stepping: 1
<21:30:26> FPU: On-Chip
<21:30:26> 3DNow!: not present
<21:30:26> MMX: not present
<21:30:26> SSE: present
<21:30:26> SSE2: present
<21:30:26> SSE3: present
<21:30:26> Serial number not present or disabled
<21:30:26>
<21:30:26> Processor 2:
<21:30:26> CPU: AMD AMD Ryzen 7 1700X Eight-Core Processor
<21:30:26> Family: 15, Model: 1, Stepping: 1
<21:30:26> FPU: On-Chip
<21:30:26> 3DNow!: not present
<21:30:26> MMX: not present
<21:30:26> SSE: present
<21:30:26> SSE2: present
<21:30:26> SSE3: present
<21:30:26> Serial number not present or disabled
<21:30:26>
<21:30:26> Processor 3:
<21:30:26> CPU: AMD AMD Ryzen 7 1700X Eight-Core Processor
<21:30:26> Family: 15, Model: 1, Stepping: 1
<21:30:26> FPU: On-Chip
<21:30:26> 3DNow!: not present
<21:30:26> MMX: not present
<21:30:26> SSE: present
<21:30:26> SSE2: present
<21:30:26> SSE3: present
<21:30:26> Serial number not present or disabled
<21:30:26>
<21:30:26> Processor 4:
<21:30:26> CPU: AMD AMD Ryzen 7 1700X Eight-Core Processor
<21:30:26> Family: 15, Model: 1, Stepping: 1
<21:30:26> FPU: On-Chip
<21:30:26> 3DNow!: not present
<21:30:26> MMX: not present
<21:30:26> SSE: present
<21:30:26> SSE2: present
<21:30:26> SSE3: present
<21:30:26> Serial number not present or disabled
<21:30:26>
<21:30:26> Processor 5:
<21:30:26> CPU: AMD AMD Ryzen 7 1700X Eight-Core Processor
<21:30:26> Family: 15, Model: 1, Stepping: 1
<21:30:26> FPU: On-Chip
<21:30:26> 3DNow!: not present
<21:30:26> MMX: not present
<21:30:26> SSE: present
<21:30:26> SSE2: present
<21:30:26> SSE3: present
<21:30:26> Serial number not present or disabled
<21:30:26>
<21:30:26> Processor 6:
<21:30:26> CPU: AMD AMD Ryzen 7 1700X Eight-Core Processor
<21:30:26> Family: 15, Model: 1, Stepping: 1
<21:30:26> FPU: On-Chip
<21:30:26> 3DNow!: not present
<21:30:26> MMX: not present
<21:30:26> SSE: present
<21:30:26> SSE2: present
<21:30:26> SSE3: present
<21:30:26> Serial number not present or disabled
<21:30:26>
<21:30:26> Processor 7:
<21:30:26> CPU: AMD AMD Ryzen 7 1700X Eight-Core Processor
<21:30:26> Family: 15, Model: 1, Stepping: 1
<21:30:26> FPU: On-Chip
<21:30:26> 3DNow!: not present
<21:30:26> MMX: not present
<21:30:26> SSE: present
<21:30:26> SSE2: present
<21:30:26> SSE3: present
<21:30:26> Serial number not present or disabled
<21:30:26>
<21:30:26> Windows 10 64 bit (build 10.0.17134)
<21:30:26> User name: “Scott”
<21:30:26> System language: English
<21:30:26> Windows Directory: “C:\WINDOWS”
<21:30:26> Local time is 21:30:26 09/13/19, system running for 11 minutes
<21:30:26> 16335MB physical memory installed, 11997MB available, 134217727MB virtual memory installed, 26 percent of memory in use
<21:30:26> PageFile usage: 168MB, Working Set: 187MB, Peak PageFile usage: 287MB,
<21:30:26> Current display mode is 2560x1440x32, (Unknown graphics card)
<21:30:26> IBM enhanced (101/102-key) keyboard and 10+ button mouse installed
<21:30:26> --------------------------------------------------------------------------------
<21:30:26> Loading Config file pc_veryhigh.cfg (@assets@\config\spec\pc_veryhigh.cfg)
<21:30:26> Loading Config file editor.cfg (@root@\editor.cfg)
<21:30:26> Loading Config file system_windows_pc.cfg (@root@\system_windows_pc.cfg)
<21:30:26> Loading Config file user.cfg (@assets@\config\user.cfg)
<21:30:26> [Warning] Config file hmd.cfg not found!
<21:30:26> Stream Engine Initialization
<21:30:26> GameName: StarterGame
<21:30:26> BuildTime: Jul 19 2019 11:47:06
<21:30:26> Physics initialization
<21:30:26> (EngineModule_CryPhysics) - Initializing Physics…
<21:30:26> Loading DLL: CryPhysics.dll
<21:30:26> Initializing CryPhysics done, MemUsage=792Kb
<21:30:26> [Warning] (Localization) - No localization files found!
<21:30:26> Cannot open Pak file @assets@\localization\en-us_xml.pak
<21:30:26> Cannot open Pak file @assets@\loc.pak
<21:30:26> Renderer initialization
<21:30:26> Logging video adapters:
<21:30:27> - NVIDIA GeForce GTX 1060 3GB (vendor = 0x10de, device = 0x1c02)
<21:30:27> - Adapter index: 0
<21:30:27> - Dedicated video memory: 2988 MB
<21:30:27> - Feature level: DX11 (SM 5.0)
<21:30:27> - Displays connected: yes
<21:30:27> - Suitable rendering device: yes
<21:30:27> - Microsoft Basic Render Driver (vendor = 0x1414, device = 0x008c)
<21:30:27> - Adapter index: 1
<21:30:27> - Dedicated video memory: 0 MB
<21:30:27> - Feature level: DX11 (SM 5.0)
<21:30:27> - Displays connected: no
<21:30:27> - Suitable rendering device: no
<21:30:27> (EngineModule_CryRenderer) - Initializing RenderD3D11…
<21:30:27> Loading DLL: CryRenderD3D11.dll
<21:30:30> CRenderer sizeof(Vec2f16)=4 sizeof(Vec3f16)=8
<21:30:30> Initializing CryRenderD3D11 done, MemUsage=4356Kb
<21:30:30> Initializing Direct3D and creating game window:
<21:30:30> D3DX_SDK_VERSION =
<21:30:30> Direct3D driver is creating…
<21:30:30> Crytek Direct3D driver version 2.00 (Jul 19 2019 <11:47:25>)
<21:30:30> Creating window called ‘StarterGame’ (1280x720)
<21:30:30> D3D Adapter: Description: NVIDIA GeForce GTX 1060 3GB
<21:30:30> D3D Adapter: Driver version (UMD): 26.21.14.3630
<21:30:30> D3D Adapter: VendorId = 0x10DE
<21:30:30> D3D Adapter: DeviceId = 0x1C02
<21:30:30> D3D Adapter: SubSysId = 0x61623842
<21:30:30> D3D Adapter: Revision = 161
<21:30:30> NVAPI: API init ok (0)
<21:30:30> NVAPI: Single GPU system
<21:30:30> NVDBT supported
<21:30:30> D3D Detected: NVIDIA video card
<21:30:30> Active GPUs: 1
<21:30:30> Using pixel texture formats:
<21:30:30> R8G8B8A8S, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> R8G8B8A8, mips (autogen), sRGB, blend, RT (multi-sampled), gather
<21:30:30> A8, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> R8, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> R8S, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> R16, mips (autogen), blend, RT (multi-sampled), gather (comparable)
<21:30:30> R16U, mips, RT (multi-sampled)
<21:30:30> R16G16U, mips, RT (multi-sampled)
<21:30:30> R10G10B10A2UI, mips, RT (multi-sampled)
<21:30:30> R16F, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> R32F, mips (autogen), blend, RT (multi-sampled), gather (comparable)
<21:30:30> R8G8, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> R8G8S, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> R16G16, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> R16G16S, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> R16G16F, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> R11G11B10F, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> R10G10B10A2, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> R16G16B16A16, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> R16G16B16A16S, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> R16G16B16A16F, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> R32G32B32A32F, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> BC1, mips, sRGB, gather
<21:30:30> BC2, mips, sRGB, gather
<21:30:30> BC3, mips, sRGB, gather
<21:30:30> BC4, mips, gather
<21:30:30> BC4S, mips, gather
<21:30:30> BC5, mips, gather
<21:30:30> BC5S, mips, gather
<21:30:30> BC6UH, mips, gather
<21:30:30> BC6SH, mips, gather
<21:30:30> BC7, mips, sRGB, gather
<21:30:30> R9G9B9E5, mips, gather
<21:30:30> R32FX8T, mips, gather (comparable)
<21:30:30> R32T, mips
<21:30:30> R24G8T, mips
<21:30:30> R16T, mips
<21:30:30> B5G6R5, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> B5G5R5, mips (autogen), blend, RT (multi-sampled), gather
<21:30:30> B8G8R8A8, mips (autogen), sRGB, blend, RT (multi-sampled), gather
<21:30:30> B8G8R8X8, mips (autogen), sRGB, blend, RT (multi-sampled), gather
<21:30:30> ****** D3D11 CryRender Stats ******
<21:30:30> Driver description: NVIDIA GeForce GTX 1060 3GB
<21:30:30> Rasterizer: Hardware
<21:30:30> Current Resolution: 1280x720x32 Windowed
<21:30:30> HDR Rendering: FP16
<21:30:30> MRT HDR Rendering: Disabled
<21:30:30> Occlusion queries: Supported
<21:30:30> Geometry instancing: Supported
<21:30:30> Vertex textures: Supported
<21:30:30> R32F rendertarget: Supported
<21:30:30> NormalMaps compression : Supported
<21:30:30> Gamma control: Hardware
<21:30:30> Vertex Shaders version 4.0
<21:30:30> Pixel Shaders version 4.0
<21:30:30> Used GeomInstancingThreshold is 8
<21:30:30> Shader model usage: ‘SM.5.0’
<21:30:30> *****************************************
<21:30:30>
<21:30:30> Init Shaders
<21:30:30> Flushing pended shaders…
<21:30:30> Finished flushing pended shaders…
<21:30:33> [Warning] WARN: Shader “common.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “commondebugpass.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “commonmotionblurpass.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “commonmotionblurpasstess.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “commonshadowgenpass.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “commonshadowgenpasstess.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “commonsvo.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “commontessellation.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “commonviewspass.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “commonviewspasstess.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “commonzpass.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “commonzpasstess.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “commonzprepass.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “deferredshadows.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “fraglib.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “furfinpass.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “furobliteratepass.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “furzpass.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “fxconstantdefs.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “fxsamplerdefs.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “fxstreamdefs.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “gpuparticle.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “gpuparticlecurves.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “gpuparticlehelpers.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “hdrpostprocessdolby.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “humanskintess.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “humanskinvalidations.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “illumtess.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “illumvalidations.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “lightvolumes.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “meshbaker.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “modificatortc.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “modificatorvt.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “multilayeralphablend.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “particles.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “particlescustompass.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “particlesshadowpass.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “particlevt.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “posteffectslib.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “shadelib.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “shadowcommon.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “terrainvalidations.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “tiledshading.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “vegetationtess.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “vegetationvalidations.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “vertexlib.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “volumelighting.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “volumetricfog.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “watercausticspass.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> [Warning] WARN: Shader “waterreflectionspass.cfi” doesn’t exist (used in material “$unknown$”)
<21:30:33> Flushing pended shaders…
<21:30:33> Finished flushing pended shaders…
<21:30:33> General shader quality: VeryHigh
<21:30:33> Metal shader quality: VeryHigh
<21:30:33> Glass shader quality: VeryHigh
<21:30:33> Vegetation shader quality: VeryHigh
<21:30:33> Ice shader quality: VeryHigh
<21:30:33> Terrain shader quality: VeryHigh
<21:30:33> Shadow shader quality: VeryHigh
<21:30:33> Water shader quality: High
<21:30:33> FX shader quality: VeryHigh
<21:30:33> PostProcess shader quality: VeryHigh
<21:30:33> HDR shader quality: VeryHigh
<21:30:33> Sky shader quality: VeryHigh
<21:30:33> Render quality: VeryHigh
<21:30:33> Allocate render buffer for particles (16384 verts, 49152 tris)…
<21:30:33> Init textures management (2988 Mb of video memory is available)…
<21:30:33> Enabling of textures streaming…
<21:30:33> Using 1536 Mb of textures pool for streaming…
<21:30:33> Video textures: Atlas clouds max size: 32 Mb
<21:30:33> Video textures: Dynamic managed max size: 80 Mb
<21:30:33> Reloading all textures…
<21:30:33> Finished reloading textures…
<21:30:33> Finished initializing textures streaming…
<21:30:33> Cannot open Pak file @assets@\shaders.pak
<21:31:19> (EngineModule_CrySoundSystem) - Initializing SoundSystem…
<21:31:19> Loading DLL: CrySoundSystem.dll
<21:31:19> Audio:71.129 CrySoundSystem loaded!
<21:31:19> (CryAudioImplWwise) - Initializing AudioImplWwise…
<21:31:19> Loading DLL: CryAudioImplWwise.dll
<21:31:19> Audio:71.192 CryAudioImplWwise loaded!
<21:31:19> Initializing CryAudioImplWwise done, MemUsage=5976Kb
<21:31:22> Initializing CrySoundSystem done, MemUsage=237820Kb
<21:31:22> Font initialization
<21:31:22> (EngineModule_CryFont) - Initializing Font…
<21:31:22> Loading DLL: CryFont.dll
<21:31:23> Using FreeType 2.5.0
<21:31:23> Initializing CryFont done, MemUsage=216Kb
<21:31:29> *** Init system render resources ***
<21:31:29> Asked to load pak ‘Engine/ShadersBin.pak’ to memory, but did not find it in the list of available paks.
<21:31:29> ([Shaders System]) - Textures Manager - allocating default resources
<21:31:31> Allocating shadow map cache 4214 x 4214: 33.87 MB
<21:31:31> Time initialization
<21:31:31> Input initialization
<21:31:31> Initializing AzToLyInput
<21:31:32> UI system initialization
<21:31:32> Initializing AI System
<21:31:33>
<21:31:33> con_debug=0 [ ]
<21:31:33> con_display_last_messages=0 [ ]
<21:31:33> con_line_buffer_size=1000 [ ]
<21:31:33> con_restricted=0 [ RESTRICTEDMODE ]
<21:31:33> con_showonload=0 [ ]
<21:31:33>
<21:31:33> con_debug=0 [ ]
<21:31:33> con_display_last_messages=0 [ ]
<21:31:33> con_line_buffer_size=1000 [ ]
<21:31:33> con_restricted=0 [ RESTRICTEDMODE ]
<21:31:33> con_showonload=0 [ ]
<21:31:33>
<21:31:33> con_debug=0 [ ]
<21:31:33>
<21:31:33> con_debug=0 [ ]
<21:31:33> Initializing Animation System
<21:31:33> Initializing 3D Engine
<21:31:33> (EngineModule_Cry3DEngine) - Initializing 3DEngine…
<21:31:33> Loading DLL: Cry3DEngine.dll
<21:31:37> Sky light: Optical lookup tables loaded off disc.
<21:31:37> Initializing Cry3DEngine done, MemUsage=6612Kb
<21:31:38> Initializing Gems System
<21:31:38> Cannot open Pak file @assets@\gems\gems.pak
<21:31:39> Script System Initialization
<21:31:41> Entity system initialization
<21:31:42> Network initialization
<21:31:42> (EngineModule_CryNetwork) - Initializing Network…
<21:31:42> Loading DLL: CryNetwork.dll
<21:31:43> Marked as local only.
<21:31:43> [Network Version]: PROFILE
<21:31:43> Initializing CryNetwork done, MemUsage=512Kb
<21:31:43> Initializing AI System
<21:31:43> Initializing additional systems
<21:31:43> Dynamic Response System initialization
<21:31:43> No Dynamic Response System was loaded from a module, the system will use the NULL DynamicResponseSystem.
<21:31:43> failed to find CVar: r_showmt
<21:31:43> Loading Config file pc_veryhigh.cfg (@assets@\config\spec\pc_veryhigh.cfg)
<21:31:43> Loading Config file editor.cfg (@root@\editor.cfg)
<21:31:44> [Warning] (AssetCatalog) - Catalog reset will erase 2 assets
<21:31:44> (AssetCatalog) -

Initializing asset catalog with root “E:\Program Files (x86)\Lumberyard\1.20.0.0\dev\Cache\StarterGame\pc\startergame”.

<21:31:44> (AssetCatalog) -

Loaded registry containing 8002 assets.

<21:31:46> [Warning] [Lua Error] Failed to load script file scripts/ai/aiconfig.lua
<21:31:46> [Warning] XML reader: Can’t open file (Scripts/AI/lookup.xml)
<21:31:46> Registering CentralInterestManager with EntitySystem
<21:31:46> [Warning] XML reader: Can’t open file (Libs/AITargetStimulusConfig.xml)
<21:31:46> [Warning] XML reader: Can’t open file (Scripts/AI/Cover.xml)
<21:31:48> Current Language: English
<21:31:48> Windows 8 6.2 (C:\WINDOWS)
<21:31:48> Local time is 21:31:48 09/13/19, system running for 12 minutes
<21:31:48> 16335MB phys. memory installed, 7586MB paging available
<21:31:48> Current display mode is 2560x1440x32, (Unknown graphics card)
<21:31:48> IBM enhanced (101/102-key) keyboard and 10+ button mouse installed
<21:31:48> --------------------------------------------------------------------------------

I don’t think it’s related to Lumberyard per se. I have a similar PC spec, and have no issues.

Test your PC for instability by using a recent game that comes with a benchmark. e.g. Assassin’s Creed Odyssey or GTA V. And re-run the benchmark a few times. If your the game, the graphics driver or Windows crash under heavy load, it’s because of thermal issues (needs more cooling), instability due overclocking, a hardware defect or a bad driver (try to downgrade to a 2-3 month old graphics driver).

Also, in case you are trying out the new Lumberyard demos/project samples. Read this thread, you may have to re-compile the engine and the editor to get it working! I took me some time to figure this out too. Unfortunately, LY devs haven’t updated the docu yet, to add that info. Lumberyard 1.20 N.E.M.O. crashes Editor - DLL missing Gem.PhysXCharacters.Editor -> Update Documentation!