Shader error X3018: invalid subscript 'WPos'

I am getting this error during shader compile. It seem to be tied to the line renderer on the gun. It happen 1 out of 3 time I try to run the game inside the editor. Anyone else experiencing this issue?

Sorry you are experiecing this issue. I’ve filed a support ticket to have someone take a look.

Hi @timber3, can you try overwriting the Monitor.cfx in dev\Engine\Shaders\HWScripts\CryFX\Monitor.cfx with the attached file and s4648-monitor.zip (4.69 KB)monitor.zipee if that helps with the issue?

Hey @Binky_LY I just tried out that new Monitor and it seems to have fixed that error for me.

Great! Thanks fr letting us know.