[Solved] Editor crashing on startup

I have created a new install of Windows 7 specifically to run lumberyard so no other programs can be interfering with it, but every time I attempt to launch the editor I get a crash while it is initializing CryRenderD3D11. My error logs are show below. Any help would be appreciated.

2131-editor.txt (9.75 KB)editor.txt

2132-error.txt (2.23 KB)error.txt

Based on the exception code in error.txt (0xC0000005) and the information found here, you may be able to resolve the problem by trying these things in this order:

  1. Uninstall any non-Microsoft antivirus program and run the LY Editor again. If the problem remains…
  2. Completely uninstall one of the printer that was installed after Windows setup was complete (if any) and run the LY Editor again. If the problem remains, repeat this process until either the error goes away or you have no more printer drivers installed except for those that are preinstalled with Windows 7 SP1. If the problem remains…
  3. Download the latest NVIDIA graphics driver for your GTX 750 Ti and try again. If the problem remains…
  4. Run a Microsoft Update check (watch this video to see how to enable it in Win7 if it’s not already enabled) and install all updated within the “important updates” link with one exception, unless you want to upgrade to Windows 10 (assuming you aren’t running Windows 7 Enterprise). Click the “x important updates are available” link and scroll through the list looking for Update for Windows 7 for x64-based Systems (KB3033583), right-click it and choose Hide update, which will grey it out, making it unselectable and preventing it from showing again in future Microsoft Update checks. Restart your computer (if necessary) and repeat the check/ install important updates/restart cycle until no more important updates are available. You may want to also install any optional Windows 7 and other Microsoft software updates, but don’t install any drivers from Microsoft Update - always get those from the manufacturer. Once all updates are installed, run the LY Editor again and if the problem remains…
  5. Download memtest86+ from here and install it to your choice of bootable media (I prefer USB), then restart your computer with the media loaded. When it loads, press F2 to force using all available CPU cores and allow it to complete a full pass - when the second progress bar reaches 100%, a message at the bottom of the window will notify you that it has completed one full pass. If it finds even a single error, power off your computer, remove all RAM sticks except for the first one and repeat the test. If it finds no errors, power off again and switch the first stick with another one and test again, repeating the test on each module installed alone to isolate which one(s) might have a hardware issue. When all sticks are tested, install only those that pass without any errors and run the LY Editor again.
  6. If the problem remains after ALL of these troubleshooting steps have been completed, post here again with updated logs.

Never mind, I managed to fix it by installing lumberyard using the .zip file rather than the installer.

None of these methods worked for me, same error as before.

2134-editor.txt (9.52 KB)editor.txt

2135-error.txt (2.23 KB)error.txt

Actually, It has also happened to
me as well as I got the error to print on the terminal process. They can also
take free advice provided by Canon
Printer Error Code 5b02
to overcome these issues easily.