Two problems withs Lumeryard 1.2.0

Hi guys before use Lumberyard I used the CryEngine it worked like a charm but I’ve got 2 problems with Lumberyard :

  • I haven’t got the terrain preview in the “Terrain Editor”

  • And there is no texture on the Woodland vegetation objects, there is a floppy looped in the left high of perspective screen.

I don’t know what I can to to resolve my problems, can you please help me ?

Thank’s.

Hi @nOblaYa, glad to see you making progress. Let’s
try to see if we can work through the issues you are running into together.
Firstly, we want to confirm that the Asset Processor is running.

1.Were you able to see Asset Processor processing files
when you open the editor with a new project or a sample project?

2.Do you see a “gear” icon for Asset processor in the
system system tray or see “AssetProcessor_temp.exe” running in Windows
Task Manager?

Secondly, we want to confirm that the Woodland asset is
placed in the correct folder structure and the Woodland Gem is enabled in the
project configurator. Here are the steps to do so:

1.Download Wooldland Asset Package from https://aws.amazon.com/lumberyard/downloads/

2.Extract package and copy the entire “dev” folder to merge
with the same “dev” folder in your Lumberyard installation location. The folder
structure will look like .\dev\Gem\AssetCollection-Woodland

3.Run .\dev\Bin64\Projectconfigurator.exe

4.In your default project ( where you see the check symbol
) , on the top right corner > Enable package > Check “Wooldland Asset
Collection” Gem

5.Save the Gems then close the Lumberyard Project
Configurator window. You wouldn’t need to compile editor since the woodland
asset is the art asset only Gem.

Also, if you haven’t already, you may want to take a look
at[ this tutorial](http://https ://s3.amazonaws.com/gamedev-tutorials/Tutorials/Programming-Gems-%2801%29_Creating_a_Gem_with_code.pdf): .
That should help you with building and enabling a gem. Please let me know if
this helps.

Hi thank’s for your for your answer, it should be that (I havn’t enable any Gems !) But I think I have to compile editor again because I have activate some other gems and I have an error (with boids dll) when I try to load the editor.

Thank’s for your answer it’s very helpful !