Unreal Engine 4.20 Compatibility

I simply can’t get the combination of various hacks required to support 4.20 to work correctly. Is there any timeline on Gamelift compatibility with Unreal Engine 4.20? It is difficult to consider Gamelift as a serious product if there is only support for engine versions that are 2 years old.

Hey @warman - We currently have no timeline for updating the GameLift Server SDK to support Unreal Engine 4.20. The plugin we provide in the SDK package is a thin wrapper that translates between Unreal and GameLift types. Have you tried integrating the GameLift C++ Server SDK directly into your game server? We understand this would be more work on your part, but we would expect that to unblock you.

Hey @warman how can i contact you?