VCRUNTIME140_1.dll was not found

So I got a brand new laptop because I want to keep working on my game, but I find myself on the go a lot with a lot of down time. I installed lumberyard, but when I try to launch it, I get the error VCRUNTIME140_1.dll was not found 3 times and it closes out. I’ve tried repairing my C++redistributable 64 bit and 86, restarting my pc as I do. I’ve tried uninstalling and reinstalling while also restarting. I’ve tried uninstalling and reinstalling lumberyard as well before doing this with my C++redistributable’s, I guess I can try reinstalling it again, but I somehow think that won’t work.

Other software work just fine, and games too. It’s a dell, gtx 1050, i5 cpu, 12gb ram.

Any help would be greatly appreciated, thank you.

2 Likes

Bump

I also tried removing Waves maxxaudiopro thinking that might help, but no luck at all.

Hi @Davis_Smith,

What version of Lumberyard are you using? And what version of Visual Studio are you using? Also, is this issue happening when attempting to launch the Lumberyard Editor, or some other executable?

1 Like

@Davis_Smith - you need to install the Visual Studio redistributables out of dev\Tools\Redistributables\Visual Studio 2015-2019…

I am using v1.26.00. I got the same problem! Yes, it is happening when I attempt to launch Setup Assistant, Project Configurator and Lumberyard Editor.

hi @Siddu1234567, we are looking into this and will let what we find. Thanks for bring this to our attention.

Have you checked our documentation about Visual C++ redistributable packages at https://docs.aws.amazon.com/lumberyard/latest/userguide/setting-up-system-requirements.html
to see if this may help?

Also, I had some issues with my firewall setting when first launching 1.26, you can find more info about firewall settings at

Let me know if you are still experiencing problems with this.

Best