Video playback gem no video source

Hi everyone
i am having some problem with the video playback component. that i am not able to select the video source. when i click the browse button it opens a empty window ‘Pick’ tried it in the VirtualtyRealtyProject from lumberyard where a demo was set up as well but had the same results somehow when i loaded the scene and looked at the component entity somehow there was a video source filled in however when i tried to change the link to an other video had the same empty window.

_extra information

activating the video playback gem gave some problems aswell. followed this guide Video Playback Component
installed the libav SDK as described.
gave me these errors 4905-lmbr-waf-configurebuild-libav.txt (15 KB)lmbr-waf-configurebuild-libav.txt

In this forum post somebody claimed they got it to work with both SDK`s installed did that as well.

4906-lmbr-waf-configurebuild-libavffmpeg.txt (22.5 KB)lmbr-waf-configurebuild-libavffmpeg.txt

tried it with FFmpeg only and that seemed to work usings Malpracticing_Artist method of installing the SDK.

4907-lmbr-waf-configurebuild-ffmpeg.txt (6.38 KB)lmbr-waf-configurebuild-ffmpeg.txt

Thanks.

Hey @TimKersten and DalmasJunior, I’ve filed a ticket with our techs to see if someone can help you get this issue resolved. Sorry you are having the problems.

Hey TimKersten, sorry for the troubles — wanted to keep you posted on this topic. This is a known issue and we’re definitely working on getting it fixed and out ASAP :slight_smile:

i have the same problem … how to fix it?