Visual studio 2017/19?

Hi,

Installing lumberyard and I have vs 2019 installed (installer correctly identifies this) yet 2017 is still marked as required. Do I need to install both 2017/19? That seems silly.

No there is a button that you can switch to one, the other, or both

Thanks, I found this option a little while later.