VS2017 support

Hello,

I upgraded my Visual Studio from 2015 to 2017 now a few days ago, and i encountered some problems while trying to compile Lumberyard 1.11.1 (engine and editor). I also noticed that WAF doesn’t even look for the newest version of VS.

Would love to get some advise to get it running on VS2017. (And no, i will not switch back to VS2015, was alot of work to convert my settings and plugins for it)

This question as been answered many times. Either 2013 or 2015 is required for a number of things including Resource Compiler and the WAF Build System. You may still choose to work in 2017, but you must have one of the other versions installed and use the Setup Assistant to select your Visual Studio version on the Get started page.